Cominciamo

Questi exploit sono fatti per essere eseguiti su SD, ma puoi anche usare un USB Drive. In ogni caso, LetterBomb richiede una SD a causa del funzionamento della Wii Message Board.

Questa guida è solo per Wii originali, con l’ultimo firmware (4.3). Non usarla su Wii U (vWii)! Se vuoi installare gli homebrew su vWii, segui questo tutorial.

Scegli un exploit da usare

  • str2hax - Exploit che usa l’EULA Wii (Non serve una SD ne un canale)
  • FlashHax - Exploit che usa l’Internet Channel (Non serve una SD)
  • LetterBomb - Exploit che usa la Wii Message Board (Serve una SD)

Alcune alternative a questa guida sono ModMii (se hai un PC Windows) o SetMiiUp. Entrambe possiedono una guida, ma non installano altri servizi se non quelli di default, al contrario di questa guida.