Get Started

These instructions will assume you’re using an SD card to mod your Wii with, but you can use a USB storage device instead. However, the exploit LetterBomb requires a SD card due to how the Wii Message Board works.

This guide is for the original Wii only, with the latest firmware (4.3). Do not use this on a Wii U (vWii)! If you want to install homebrew on vWii, follow this tutorial.

Choose an exploit to use

  • LetterBomb - Exploit that uses the Wii Message Board
  • FlashHax - Exploit that uses the Internet Channel

Some alternatives to this guide are ModMii (if you have Windows) or SetMiiUp. Both of these allow you to get started via a guide, however they do not install other services by default, which this guide shows.